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Wonders of Word 2016 
Start Screen 
When word first opens a new template screen appears. You can select a template to begin your 

document or hold down the Ctrl Key and the letter N (new) to start with a blank document. Once you 

start with a blank document it will automatically add a blank document to the start screen. 

 

 

 

 

 

 

 

 

Disable the Start screen: If you prefer to start with a blank document  

Click on the File Tab and choose Options. Uncheck the last option “Show 

Start screen when the application opens.” 

You can access the template again at any time by clicking on the File Tab 

and choosing New. 

Email attachments- Disable (uncheck) this option “Open email 

attachments and other uneditable files in reading view” in order to have attachments open in the 

standard/edit view of Word. 

 

File Tab (Back Stage) 
Info – This screen will allow you to set permission for the document, Check any accessibility issues and 

manage the versions. 

New- Starts a new document or template. Click on the blank document. The keyboard shortcut for a 

new document is Ctrl key + N 

Open- Opens an already existing document.  

Save-Is used to save a document for the first time or replaces an existing document with the 

latest changes. You can also click the icon from the Quick Access toolbar or Ctrl +S. 

Save As 

o  Is used to save a document for the first time,  
o Save as a template  
o Save two documents with similar information where the original document remains 

unchanged.  
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Print- This window allows you to quickly select the printer, number of copies, orientation as well as 

other options. You may also print by adding the printer option to the quick access tool bar or using the 

keyboard shortcut of Ctrl + P. 

Share- Allows you to send the document as an attachment or PDF File, save to a cloud, Present online or 

post to a blog. 

Export – allows you to create a PDF or change the file type. 

Close – close the document. 

Account- Create a Microsoft account and save your work to the Sky Drive. 

Options- This feature allows you to edit and customize the ribbon and document as well as many other 

settings such as proofing and autocorrect. 

 

*Return to the document by clicking on the left arrow of the File tab or pressing the Esc Key.  

Ribbon Tab 
Home- Contains the common format options such as font, font color, size selections, cut, copy, paste, format painter, styles and 

alignment. 

 
 
Insert- Contains the options for inserting a new page and page breaks, inserting clipart, picture, and 
charts, tools to create links, insert header and footer, option for text and the equation editor. 

 
 
Design 

New Feature in 2016 which allows you to further change the document formatting style, color and 

theme. 

 
 
Page Layout-Contains the options to create themes, Page setup, page backgrounds (colors, 
watermarks, and borders), paragraph spacing and arrangements. 
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References-Contains the options to create a table of contents, footnotes, citations, captions, indexes 

and table of authorities. 

 

 

 

Mailings-allows you to create labels, and envelopes, and mail merges. 

 
 

Review-Contains spelling and grammar checker, thesaurus, research, translator, comments, tracking 

and changes. 

 

 

View-Contains various screen views, the show/hide (ruler, gridlines document map), Zoom and switch 

windows. 

 

Developer- 
Create forms, drop down menu and restrict the document. Create forms, drop down menu and restrict 

the document. You add this tab to the Ribbon by clicking on the File tab, and scrolling to Options. Click 

on Customize Ribbon and check the Developer option in the right column. Click OK. 

 

 
 

Add-Ins- This is the ribbon where supplemental programs that you install to extend the capabilities of 

Microsoft Word by adding custom commands and specialized features are placed. 
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Ribbon Display Options 
On the top right hand side there is a new feature which allows you to control how the 

ribbon is displayed. Some students can be distracted by all the options on the Ribbon. 

This feature will control how the students accesses the options.  

 Click on the Auto-hide Ribbon option and the ribbon will hide/disappear until 

you move your mouse to the top of the screen. 

 Show Tabs-shows only the tab. Click on a tab to show the commands 

 Show Tabs and Commands is the default which shows all the tabs and commands. 

 You can also use the collapse and expand the ribbon by clicking on the option  (Ctrl 

and the F1 key) 

Keyboard Access for the Ribbon 
1. Press the ALT Key, a set of letters will appear by the Ribbon tabs. 

2. Press the letter on the keyboard that corresponds to the desired tab, and a set of letters will 

appear by the commands. 

3. Press the letter on the keyboard that corresponds to the desired command. 

Some menus require that you press the down arrow until you reach the desired option and then 

you press the Enter key. 

Quick Access Toolbar 

 

This bar contains the three most commonly used icons Save, Undo and Redo and may be customized to 

add your own commands. 

 

Customize the Quick Access Toolbar 

1. Click on the down triangle by the Quick Access toolbar. 

2. Click on an unchecked option such as Quick 

Print so that you can print to the default 

printer without going to the File tab. 

Other Commands: 

 Click on the down triangle by the Quick Access toolbar and choose More Commands. 

 Click on the down arrow by Popular Commands and choose the All Command.  

 At the next window click on the desired option in the right column and select Add. 

 Click OK. 

*Remove any command from the Quick Access toolbar by right clicking on the icon and choosing 

“Remove from Quick Access Toolbar”. 
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Mini Toolbar 
When you select text a faded menu with several options appear. Click on the desired 
option. This is a time saver feature so you don’t have to click back on the home ribbon.  

Show/ Hide the Ruler  
Click on the View tab and check the Ruler option to Show / Hide Ruler. 

Visual Presentation  
There is no formula for the perfect visual presentation. It based on each student’s individual needs. The 

best way to evaluate what works best is to sit with the student and have them tell you when the 

document becomes easier to read. You may begin to notice that fluency, comprehension and copying 

improves.    

A feature in 2016 is Resume Reading. When you open a previously saved document a bookmark 

with a “Welcome Back” message appears. Click on the message and it will take you directly 

to the section where you left off.  

Status Bar  
The status bar is located at the bottom of the screen and contains the following; 

 Left side -number of pages, Word count, proofing error (spell check), recording macros.   

 

 

Right side-  

 Reading View automatically resizes the document to full screen. Use the arrows to toggle to 

other pages. If you have a Microsoft account you can also right click on any unfamiliar words 

and have a definition displayed. Click on an image or chart and use the magnifying glass to 

enlarge the image.  

 Print Layout- this is the standard editing view 

 Web view – Removes page breaks so you get an idea of how the document will look as a web 

page.  

Zoom 
Magnify the text on the monitor for those who have vision difficulties, visual perception problems or 

specific learning disabilities. This option does not affect the printed document. This is an on- screen tool 

only. The zoom option allows you to magnify or zoom in on the text without changing the document font 

size.  

Click on the zoom option slider located on the lower right side of the status bar. Drag towards the + to 

increase the magnification and towards the – to decrease the magnification.  

(Ctrl + the roller ball on the mouse)  
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Edit the Document 
Before any changes can take place in a document the text that will be changed must be 

selected/highlighted. The techniques below are alternatives to dragging through the text.  

Selecting Text 
Select the entire document 

Press the Control key + A. 

OR 

Triple click in the left margin when the cursor is pointing to the right. 

OR 

On the Home ribbon click on the down arrow to the right of Select in the Editing group, 

and choose Select All.  

 

Select a word 

Double click in the word. 

 

Select a sentence 

Hold the control key and click in the sentence. 

 

Select a paragraph 

Triple click in the paragraph.  

Highlight a specific section 

Click in front of the first word to be highlighted. 

Hold down the Shift key and click at the end of the desired section. 

 

Select a specific section 

Click in front of the first word to be highlighted. 

Hold down the Shift key and click at the end of the desired section. 

 

Alternatives 

Place your cursor at the beginning of the area to be selected and hold down the Shift + Right arrow to 

highlight characters 

Shift + down arrow to highlight lines. 

 

Select a line 

Click once in the margin to the left of the line. 

 

Remove the highlight 

Click anywhere in the white area of the document. 
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Helpful hints: 

 Remember when something is selected the next key you press will replace what is selected.  

 Correcting Errors 
 Press the Backspace key to delete the characters to the left of the cursor. 

 Press the Delete key to erase characters to the right of the cursor. 

Undo- allows you to correct errors by erasing the last change done in the document. If you repeat this 

command, you can undo several previous consecutive actions. 

 

 

On the Quick Access tool bar, click on the downward curving arrow to correct an error you just made. 

*Click on the down arrow to the right of the undo symbol to see a list of recent actions. Click on any 

items in the list and it will simultaneously undo all the options above it in the list. 

Keyboard shortcut - Control Z  

 

Redo-The Redo command replaces the previous undo command. Click on the upward facing curved 

arrow to redo the last undo. The arrow to the right of redo contains a list of items that were undone. 

Click on an item you wish to have reappeared. 

Keyboard shortcut - Control Y 

Font  
 

 

Click on the Home tab. 

The Font group contains the font type, style, size, and color and more.  

You may also find some of these features in the mini toolbar. 

Font Choices  
 Use clear, easy to read fonts. Nothing that is to fancy or curly. The Verdana font is reported as the font 

that is most easily read. Elementary teachers may prefer Century Gothic because it has the primary a 

versus the typewriter a 

1. Select the text.  
2. From the Home Tab, click on the down triangle to the right of the font box and choose 

the desired font. (Or use the Mini Toolbar) 

 

Font Size  
Increase the font size for students with low vision. Some students with learning 

disabilities may benefit with fonts that are raised to a size 14 or 16.  

1. Select the text.  
2. From the Home Tab, click on the down triangle to the right of the Font size box and 

select desired size. (Or use the Mini Toolbar) 
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You may also use the grow and shrink font options 

Grow Font- Select the text, click on the grow font icon until you achieve the desire size. (Ctrl + 

(shift) +>) 

 

Shrink Font- Select the text, click on the shrink font icon until you achieve the desire size. (Ctrl 

+(shift) + <) 

Change the Font Default 
Word comes with a default font of Calibri font, size 11.  

To change the default of your font, size, and style. 

1. Display the Font menu by clicking on the diagonal arrow to the right of the Font 

group. 

2. Choose the desired options in the window and then click the Default button.  

3. A window will appear informing you of the change for all new documents.  

4. Click on desired radio button and then choose OK.  

o Choose “All documents based on the Normal.dotm template?”, if you want all future 
docements to open with the previuosly selected options. 

 

 

 

Clear Formatting 

 If you have made several accommodations to a document that doesn’t seem to be working reset 

the document back to the default text 

1. Select the text.  
2. From the Home Tab, click the Clear formatting feature to remove all formatting. 

 

Bold  

Draw attention to items such as vocabulary words, directions, due dates and main ideas by bolding the 

text. 

1. Select the text.  
2. From the Home Tab, click on B, (Ctrl + B) or use Mini Tool Bar. 

Underline 

Underline text to emphasize items of importance. Use this option sparely so that it doesn’t clutter the 

page 

1. Select the text. 
2. From the Home Tab, click on U. (Ctrl key + U). 
3. Click on the down arrow next to the U icon to select from various underline options. Or 

use the Mini Tool Bar. 
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Italics 

Italicized text can be difficult for some to read. So avoid this feature if possible. 

1. Select the text. 
2. From the Home Tab, click on I (Ctrl key + I), or use Mini Tool Bar. 

 
Strikethrough  
This is used mostly in legal documents to denote a change has taken place without deleting the original 
text. In school this tool can be used during the editing process. 

1. Select the text. 
2. From the Home Tab, click on the strikethrough icon 

Subscript 
Subscript refers to numbers that are positioned slightly lower than the text on the line and may be used 
to write chemical elements such as H2O 

1. Select the text. 
2. From the Home Tab, click on the subscript icon  

Superscript 
Subscript refers to numbers that are positioned slightly higher than the text on the line and may be used 
to write exponents 5 2or denote degree 98o 

1. Select the text. 

2. From the Home Tab, click on the superscript  icon  

For more font features click on the diagonal button located to the right of the word Font. A Font menu 

will appear. 

 

 

Format Painter 
The Format Painter- copies the applied format to other parts of the document.  

1. Select the text with the desired format.  
2. On the Home tab double click the Format Painter option.  
3. The cursor now looks like a paint brush; drag over the text whose format you want 

to change. 
*Stop the format painter option, press the Esc. Key 

* Trick if you copy text from the Internet and when you paste it into your document the font is different 
than the rest of the document; Select/Highlight the text and the hold down the CTRL key and press the 
spacebar. 

Text Color 
Add visual interest, draw attention to text and for some students makes the document easier to read. 

1. Select the text. 

2. From the Home Tab, click on the down arrow next to the Font Color and choose the 

desired color or use Mini Tool Bar. 
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Change all of the same words to a specific format  

1. From the Home tab choose Replace.  

2. Type the word you want to format in the “Find what” Box. 

3. Type the same word in the “Replace with” box. 

4. Highlight/Select the word in the “Replace with” box. 

5. Click on the “More” button and the window will open.  

6. Click on the Format button located in the lower part of the 

window and choose Font. 

7. In the Font window choose your color and click OK. 

8. Click on Replace All. 

9. A message will appear informing you of the total number of words which will be 

changed. Click OK. 

Background Color  
Some student with Scoptopic Sensitivity Syndrome as well as some student with low vision may benefit 

from changing the background color and adding a contrasting font color. 

1. Click on the Design tab. 

2. Click on the down arrow by Page Color. 

3. Choose the preferred page color.  

*A black background with yellow or white font gives the greatest contrast and 

works well with student with low vision. 

*Blue background is reported as the preferred color for students with learning disabilities 

*Yellow and red (intense colors) is the filter of choice for many students with attention 

disorders. 

Line Spacing  
 Increase the white space between the lines to makes the document easier to read.  

1. Select the text.  
2. Click the down arrow to the right of the “Line and Paragraph Spacing” option and 

choose the desired option.  
 Press the Ctrl + 2 for double spacing. 
 Press the Ctrl + 5 for 1.5 spacing. 
 Press the Ctrl + 1 to return to single spacing.  

 
If you do not see the feature you want choose the line spacing option from the dropdown list 
of “Line and Paragraph Spacing”.  

o Click on the line spacing down arrow and choose “Exactly”. In the “At” box type the 
amount of space desire between the lines or use the up/down arrows. 
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List Spacing Problems 
When you make a list you will find that Word will add what appears as extra line 

space between the items. Correct this by: 

1. Clicking on the MORE option in the paragraph group.  
2. Change the Spacing “After” feature from 8 to 0 pt  

*Alternative: Click on the Page Layout tab and change “After” from 8 pt to 0 pt.  

 
*To make this a permanent change click on the Default button and select the radio 
button before the message “All document based on the 
Noram.dotm template? Click OK. 
 

Character Spacing  
Increase the character spacing to assist students who have difficulty distinguishing where one letter ends 

and the other begins. 

1. Select the text. 

2. From the Home tab, click the diagonal arrow by the word Font. 

3. At the Font window click the “Advanced tab”. 

4. At the Spacing box, use the dropdown arrow and choose Expanded. 

5. In the “By” box use the up/down arrow to find the preferred amount of spacing. (1.2-1.4) 

6. Click OK. 

Word Spacing 
Increase the amount of space between each word to help students distinguish where one word ends and 

another begins.  

1. Select the text. 

2. From the Home Tab, choose the Replace option. 

3. In the Replace box press the space bar ONCE. 

4. In the Replace With box press the space bar 2 or 3 times 

depending on the need.  

5. Click Replace All. 

6. You will see a window that informs you of all the instances that 

are affected by the change. 

7. Click OK. 

 Keyboard Shortcut Ctrl Key +H. 
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Margin Increase  
Increase the amount of white space in the left and right margin to decrease the amount of 

visual tracking a student will have to do.  

Standard margin is 1 inch on all four sides. 

To change margins: 

1. Click on the Page Layout tab. 

2. Click on the down arrow below the Margins command and choose one of the options.  

OR pick Custom Margins. 

1. Type in the desired margin number and press the tab key to highlight the bottom 
margin width.  

2. Continue pressing tab and typing the number until you have changed all the 
margins.  

3. Click OK to accept the changes and return to the document. 
 

If you want to apply different margin widths to different pages; 

Click on the triangle to the right of the Apply to box and make a selection. 

 

*Page Orientation (Portrait or Landscape) is located on this tab. 

Gutter Option 
This option is used to allow space for binding or hole punches. The mirror margins 

option insures that the gutter is in the right place if the printing will be front to back. 

1. Click in the Gutter box and type the desired size.  
2. Click on the Multiple Pages option and choose “Mirror Margins”. 
3. Click OK to accept the changes. 

Reading 

Text to Speech 
If students have good auditory comprehension Word 2016 has a speak feature which allows them to 

select text and have it read to them. 

 This option will allow you to copy and paste text from other sources.  

 It will also allow students to independently read questions and directions on a test 

and then type their response into the document. 

Add Speak 
1. Click on the down arrow by the Quick Access toolbar and scroll to More Commands.  

2. From the Choose commands from: drop down menu choose All 

Commands. 

3. Scroll and select the Speak command and choose Add and then OK. 

4. The Speak command has now been added to the Quick Access 

Toolbar.  
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Listen to Text 
1. Highlight/Select text. 

2. Click on the Speak option to listen to the selected text being read. 

Change Text Speed 
Click on the Start button and in the Search box type Text to Speech. 

Alternative 

1. Click on Start and choose Control Panel. 

2. Click on the Speech Recognition option. 

3. From the new window click on the Text to Speech option (left side) 

 

There will be a voice speed slider that can be adjusted to slow down or read faster. Click Apply and Ok 

when the student has is comfortable with the reading speed. This program will maintain this speed until 

you change it back. 

Reading APP 
A new feature since Office 2013 is the ability to add Apps which add additional functionality to Word. 

1. Click on the Insert tab and choose Store.  

2. In the search box type “Read My Document” and then press the Add 

button when the option appears. 

3. Once it has been installed you will find it in the dropdown menu in the My Apps option 

 

4. Click on the Read My Document App and a pane will open on the right. 

5. Select the text you want to listen to and click on the “Read selected text” option. (The speed is 

controlled following the directions above. 

Reading Guide or Text Mask 
Reading guides can help students focus their attention by helping them to keep their place and/or mask 

some of the text. 

1. Click on the Insert Tab. 

2. Click on the down triangle below the Shapes icon. 

3. Select the rectangle option. Your cursor will appear as a crosshair. 

4. Drag out a rectangle shape the desired size. 

5. When the rectangle tool is click on the Drawing Tools Format tab appears at the end of the 

ribbon. 

6. Click on the down triangle by the Shape Fill option and click on the desired color. 

7. The student can use the mouse or the arrow keys to move the guide up and down the page. 
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Writing 

Spelling and Grammar 
Red underlines – Misspelled word 

Green underline- Grammar error 

Blue underline- Contextual Spelling error (These are words that are flagged because they are words used 

in the wrong context. Example: pear vs pair). 

 

1. Click on the Review Tab.  
2. Click on the Spelling and Grammar option 
3. A Spelling or Grammar pane will open on the right side.  A list of suggestions will 

appear.   
4. New Feature: On the Navigation pane on the right, click on a word in the list and 

then the speaker to hear the word pronounced, the definition will also appear 
below the word.  

5. Double click on the correct spelling or grammar option  
*You may also click on Change or Ignore.  

 
The Grammar checker will tell you what kind of grammatical error was made such as an extra space. It will 
also pick up on some commonly confused words such as there and their. However not all errors are 
recognized so you must proof read all your work. You may choose to ignore or change the errors. 
 

If you have students that get frustrated by seeing all the red, blue and green lines that identify their 

errors as they type you may turn the feature off by: 

1. Click the File tab and Option. 
2. Choose Proofing. 
3. At the menu uncheck from the “Check spelling as you type” and 

“Mark grammar errors as you type”.  
It is necessary to turn off the spelling and grammar checker off when 
taking state assessment using Word. 

 
Alternatives for Spell check: 
Right click on the red underlined word. Choose the desired word. 
OR 

Keyboard Shortcut for spell check-Press the F7 key  

Click on the Proofing Errors icon the Status bar in the lower left corner. 

  
 
Readability Statistics 
Readability statistics will give information about the reading level of the document, 

including approximate readability scores and grade level. It will only appear after all 

the corrections are made on a document. 
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a. Readability is rated on the average number of syllables per word and 
words per sentences. 

b. Grade level  
Microsoft’s help guide explains grade level as; “Rating text on US grade-

school level. For example: a score of 8.0 means that an eighth grader can 

understand the document. For most standard documents, aim for a score 

of approximately 7.0 to 8.0.” 

c. Reading Ease  
Microsoft’s help guide explains reading ease as; “Rating text on a 100-point scale; 
the higher the score, the easier it is to understand the document. For most 
standard documents, aim for a score between 60 and 70. 
 

To display the readability statistics  

1. Click the File Tab and select Option. 
2. Choose Proofing. 
3. Check Show Readability Statistics. 

Thesaurus  
Students may know a variety of adjectives such as wonderful and fantastic but will often use the same 
descriptive words such as good/great because they know how to spell the easier words. The Thesaurus 
provides a list of synonyms for the word that is selected and introduces or reminds students of other 
adjectives. 
 

1. Highlight/select a word. 
2. Click on the Review tab. 
3. Click on the Thesaurus option. 
*New feature- From the navigation pane on the right, click on a word in the list and click on the 

speaker to hear it read. 

*Keyboard Shortcut Shift + F7 

*Or Right Click on a word, choose Synonym and click on the desired word. 

AutoCorrect 
The AutoCorrect option may be used in two ways. The first is to assist students that 

consistently misspell the same word. Example they spell wuz for was. This feature avoids 

having the student constantly deal with the red underline of a misspelled word.  

 

The second is for abbreviation expansion. This feature lessens the amount of keystrokes a student has to 

press in order to type out a word or phrase. Example XLD may expand to type out Lourdes Day. The idea 

of placing an X in front of an abbreviation came from Scott Marfililus who suggested this so you can 

distinguish the abbreviation expansion from other AutoCorrect text.  
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1. Click on the File Tab to Options. 
2. Click on Proofing, then the “AutoCorrect Options…” Button. 
3. A menu will appear that contains the most common typos and used symbols. 

Add to AutoCorrect 
To add words that you often mistype. 

1. In the Replace Box type the word incorrectly as the student typically would 
type it (wuz). 

2. In the With Box type the word spelled correctly (was). 
3. Click OK. 

Abbreviation Expansion  
1. Open the AutoCorrect menu as above. 
2. In the “Replace” box type, X and the initials. Example XLD or XFDLRS. 
3. In the “With” box type the whole word or phrase. Example Lourdes Day, or Florida Diagnostic 

and Learning Resources System. 
4. Click OK. 
5. When you return to the document type the abbreviation exactly as you typed in the “replace” 

box (it is case sensitive) and press the space bar to get the expansion. 

Just for fun try these; they are part of the auto correct menu. 

 = SHIFT+ colon SHIFT + zero 
 = SHIFT+ colon SHIFT + nine  
 = SHIFT+ colon SHIFT + Backwards slash  

Auto Text 
Auto Text is an option that can be used to store complete paragraphs or information that is typed often. 

This will reduce the number of keystrokes a student who is physically challenged will have to type.  

 

 

 

Add Command to 
Quick Access Toolbar 
First you must add the Auto Text feature to the Quick Access toolbar. 

1. Click on the down triangle by the Quick Access toolbar and 

choose More Commands. 

2. At the next window click on the down arrow by Popular Commands and choose All Commands.  

3. Scroll to find AutoText in the left column, click to select it and click Add.  

4. Click OK.  

5.  You will now see the AutoText icon on the Quick Access Toolbar 

located in the top left corner of your screen. 

 

 

Lourdes Day       February 6, 2016 

Period 3       Math 
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Save AutoText 
Next  

1. Type the heading or paragraph you want to be able to quickly access. 

2. Select/highlight the selection. 

3. Click the down arrow by the “AutoText icon”. 

4. Choose “Save Selection to AutoText Gallery” 

Use the Saved Selection 
Click the AutoText icon from the Quick Access toolbar and click the desired selection. 

Delete from AutoText 
1. Click on the down arrow by the AutoText icon on the Quick Access Toolbar and 

scroll to the entry to be deleted. 

2. Right click on the entry and choose Organize and Delete. 

3. A window will open, scroll to find the entry and click on it to select. 

4. Click on the Delete button. A message will appear confirming the deletion, click 

OK.  

5. Click Close. 

Show and Hide Format  
Turn on the Show/Hide feature so that a student can self check the format of their work. A dot will 

appear between each word to represent when the space bar was used. An arrow pointing to the right 

will represent the tab key. A backwards P represents the Enter Key being used. 

1. Click on the Home Tab. 
2. Click on the Show / Hide. 
3. You will see the formatting marks that symbolize your actions.  

You can add or delete the formats as necessary. 

Shortcut- Ctrl+ Shift + * 

Align Text  
Use this feature to center titles, type formal letters with justified margins or right align dates. 

1. Highlight the text. 

2. Click on the Home tab. 

3. Choose from any of the alignments in the Paragraph group. 

Alternative 

Left Align = Ctrl key + L 

Center Align= Ctrl Key + E  

Right Align= Ctrl Key + R 

Justified = Ctrl Key + J 
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Change Case  
If a student accidently types with their “Caps Lock” key on, you can easily correct the error using the 

following methods 

1. Select the text.  

2. From the Home tab click the down arrow to the right of the Change Case icon. 

3. Choose an option. (Sentence case, lowercase, UPPERCASE, Capitalize Each Word, 

tOGGLE cASE) (Keyboard shortcut - Shift + F3). 

Note the computer is set to default all first letters to capitalization including words you type in a list. 

To remove this option:  
1. Click on the File tab and scroll to Options. 

2. Click on Proofing (Left side menu). 

3. Click on the Auto Correct Options. 

4. Uncheck the box to the left of Capitalize first letter of sentence. 

Track Changes  
The “Track Changes” feature allows students and teachers to edit a document on the computer. The 

teacher or even another student may suggest changes and then the author of the text may choose to 

accept or reject the changes. The teacher can monitor the comments and changes as the editing 

progresses.  

1. The author types the document. 

2. The editor then clicks on the Review tab and clicks on the Track Changes icon (Ctrl + 

Shift + E). The button will highlight to indicate that the option is turned on. 

3. The editor types suggestions which will appear in red (if All Markup has been selected).  

As the editor makes suggestions a change bar will appear in the left margin.  

If the text suggested changes do not appear in red:  

*Click on the down arrow in the Display for Review option and change from Simple 

Markup and to All Markup (since 2013) 

Or click on the change bar in the left margin. 

4. The comments button may be used to add a statement explaining the changes. 

5. When the author receives the edited document they will then click on the Track Changes icon to 

turn off the option. 

6. The author may accept or reject the changes, by either: 

a.  Right clicking on a suggestion and choosing to Accept or Reject the changes.  

b. Or use Accept or Reject button on the Review ribbon. 

7. As the author accepts and rejects the changes in the document the change bar in the left margin 

will disappear. 

8. In the Display for Review there are four options: 

a. Simple Markup: shows the final document without the red inline markups. 

b. All Markup: shows the final version with the red markups. 

c. No Markup: shows the final version and hides all the markups. 

d. Original: shows the original version and hides all the markups. 
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Voice Recognition 
Window 7 and 8 have built in voice recognition. This option can be helpful for students who have 

difficulty with handwriting legibility, keyboarding and spelling. Although voice recognition is beneficial 

some pre-requisite skills need to be considered. Students should be able to identify and correct the 

document when their words are not correctly recognized. Dictation requires students to plan and 

organize their thoughts prior to dictation so that the computer does not pick up extraneous sounds such 

as “hmm” as the student is thinking about what to say. During dictation the student must learn to speak 

the commands for punctuation marks, new paragraphs and tabs. In school this strategies also poses 

some challenges. Voice Recognition works best in a quiet environment with minimal background noise. 

The student may be requires to go to a separate area so the dictation does not disturb others. 

 

There are a few steps needed before you can start using Speech Recognition. First, you’ll need to set up 

a microphone. Next, it’s a good idea to take the tutorial to learn how to 

use Speech Recognition effectively. Finally, train your PC to recognize 

your voice.  

Set up Windows 7 

Before you can start using Windows Speech Recognition, you need to set up a microphone. For specific 

information about installing your particular microphone, check the information that came with it or go 

to the manufacturer's website. 

1. Make sure the microphone and speakers are properly connected to your computer. 

2. Open Speech Recognition by clicking the Start button , clicking Control Panel, clicking Ease of 

Access, and then clicking Speech Recognition. 

3. Click Set up microphone. 

4. Follow the instructions in the wizard and a dictation bar will appear on the screen. 

Improve Recognition 
1. Right click on the speaker  
2. Choose Configuration 
3. Improve Voice recognition  
4. You will be asked to dicate for about 10 minutes 

 

Set up Speech Recognition Windows 8 
To set up a microphone 

Before you set up Speech Recognition, make sure you've plugged the microphone into your PC so the 

following steps work. 

1. Swipe in from the right edge of the screen, and then tap Search. 

(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer 

down, and then click Search.) 

2. Enter set up a microphone in the search box, tap or click Settings, and then tap or click Set up a 

microphone. 

http://windows.microsoft.com/en-us/windows-8/using-speech-recognition
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3. Follow the instructions on the screen. 

 If possible, use a headset microphone; it's less likely to pick up background noise. 
To take the tutorial 

The tutorial that comes with Speech Recognition takes about 30 minutes to complete, and it’s a good 

use of time. It teaches you the voice commands used in Speech Recognition. 

1. Swipe in from the right edge of the screen, and then tap Search. 

(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer 

down, and then click Search.) 

2. Enter speech recognition in the search box, tap or click Settings, and then tap or click Speech 

Recognition. 

3. Tap or click Take Speech Tutorial. 

4. Follow the instructions in the Speech Recognition Tutorial. 
 

Train your PC to recognize your speech 

Speech Recognition uses a special voice profile to recognize your voice and spoken commands. The 

more you use Speech Recognition, the more detailed your voice profile becomes—and that should 

improve your PC's ability to understand you. 

1. Swipe in from the right edge of the screen, and then tap Search. 

(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer 

down, and then click Search.) 

2. Enter speech recognition in the search box, tap or click Settings, and then tap or click Speech 

Recognition. 

3. Tap or click Train your computer to better understand you. 

4. Follow the instructions in the Speech Recognition Voice Training. 

Save 
To save a document for the first time: 

1. Choose one of the three options below:  

a. Click on the Save Disk  (located in the top left of the 
screen, Quick Access Bar) OR  

b. Press Ctrl + the S Key, Or  
c. Click the File tab and choose Save  

2. At the submenu, choose the save location for the document. If you want to 
save on your computer choose the Computer option. 
and browse for the folder or other location to save the file.  

3. At the File name box drag over to highlight the title in the name box and title 
your document something you will easily remember.  

4. Press the Save button. 

 To save an edited document-Click the Save icon or press the Ctrl + S. 
*To Save the same document but with a new name or different location use the Save AS command from 

the File Tab. You may then choose the location for the document and rename the new copy. 

 



P a g e  |  2 1   lourdes.day@gmail.com 

Helpful Hints; 

 By default most Microsoft documents will save into the “My Documents” folder.  

 If the machine is going to be used by several students and/or teachers it may be a good idea for 
each person to have their own flash drive to save their work. This will prevent your hard drive from 
getting cluttered. 
 Do Not use “, : , /,| *,?,<,> in the title. Word will not accept these symbols as the file name. 

 

You may specify how often Word will automatically save a document. 

1. Click the File tab and drag down to the Options feature located at the bottom of the menu. 

2. Choose the Save option in the left task pane and then type how often you want Word to Save. 

By default it is set to save every 10 minutes. 

 

Save As PDF or XPS  
1. Click on the File Tab and choose Export or Share (if you will be emailing) 

2. Choose Create PDF/XPS Document 

*Note: It is always a good idea to save the document first as a regular Word document and then do 

a Save AS and convert to PDF. Once a file is PDF it is very difficult to un-pdf and keep the correct 

formatting. 

New feature- PDF convert to Word Document.  
You can open a PDF within a Word document Word makes the PDF an editable document. Click on 

the File Tab, choose Open, and locate the PDF file. This feature will allow you to type without a third 

party software but the layout may change.  

Organizers 

Footnote and Endnote  
Use footnotes and endnotes to clarify instructions, give definitions, helpful hints, check comprehension or 

even give the students instruction on what to do next. Footnotes appear at the bottom 

of the page, endnotes appear at the end of the document.  

1. Choose the Reference Tab. 

2. Place your cursor to the left of the word where the reference number will 

appear. 

3. Click on the Insert Footnote icon (Alt+ Ctrl +F) or Endnote (Alt + Ctrl + D). 

4. Type the definition or note. 
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*The student will scroll to the footnote on the bottom of the page or they may lay 

their cursor on the footnote or endnote number by the word and see the typed 

note. 

Numbering and Bullets 
Numbering items in a list students organize. Use the numbering feature to identify the order of 

importance, step by step directions and to-do lists. 

1. From the Home tab click on the down arrow by the numbering feature and choose the 

desired style. 

2. Begin typing your list. Every time you press the Enter key the next number will 

automatically appear. 

 

Bullets are great way to identify important points in a document. 

1. From the Home tab click on the down arrow by the Bullet feature and choose the 

desired style.  

2. Begin typing your list. Every time you press the Enter key the next number will 

automatically appear. 

For more bullets 

 From the Bullet dropdown menu choose Define New Bullet.  

 On the next window choose Symbol. 

 Under the font menu there are several good font menus for bullet options. (Wingding 

and Webding). 

 Click on the desired bullet and then click OK twice. 

Hyperlinks 
Hyperlinks are a great way to help student navigate the internet by specifying websites.  

Ways to attach a live web link. 

1. Type an active web address for example: www.polk-fl.net  Once you press the space bar or the 

enter key the address will turn blue to indicate a live link. 

2. Select/highlight text, a picture or shape and then right click, and choose 

Hyperlink (Insert Tab to Hyperlink).  

a. At the window be sure that the option “Existing File or Web Page” is sleceted. Type the 

web address on the address box. 

In order to get to the website the student will hold down the CTRL Key while clicking on the hyperlink.  

Remove a hyperlink; Right click on the hyperling and choose Remove Hyperlink. 

  

http://www.polk-fl.net/
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Visual Organizers 
Visual organizers help students to study and organize information for writing. Word contains basic 

organizers for creating list through more complex Venn Diagrams.  

1. Select the Insert tab. 

2. Click on the SmartArt icon.  

3. Click on the desired graphics and click OK. 

Move the Smart Art by:  

Right clicking on the item  

Choose Text wrapping – Either Tight or Square 

4. Type the desired text in the graphics.  

 

 

When you select the SmartArt item, a SmartArt Tools: Design and Format tab will appear that allows 

you to further customize the SmartArt design.  

 

Smart Lookup  
This feature assists students to look up information quickly using Wikipedia without having to open the 

internet. 

1. Right click on a word in the document and choose Smart Lookup. A navigation screen will open 

to the right. 

2. Click, hold, and drag the information from the Smart Lookup pane to your document. 

  

Fish

gills

water

Elephants

Skin

land

Birds

Feather

air
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Bibliography 
This feature allows the students to gather the required information about the sources they used in their 

research and then Word will automatically create a Bibliography.  

 

Create Citations  

1. Place the insertion point at the end of the cited paragraph.  

2. Click on the References tab.  

3. Click on the Style option and choose the style for the citation (APA, MLA, 

Chicago…) 

4. Click the down arrow by Insert Citation and choose Add New Source. 

5. Click the down arrow by the Type of Source and choose the type of item to be cataloged.  

6. Complete all the fields on the window and click OK when done. 

7. You will see a reference place at the end of the paragraph for 

example   (The White House, 2008). 

 

Edit Manage Sources 

When you create a new document you may wish to use some previously created sources in the 

Bibliography. 

1. From the References tab choose Manage Sources. 

2. Click on the desired source on the Master list and click Copy. You 

will see the source now on the current list pane. 

3. When all the sources are on the current list pane follow the 

directions for inserting a bibliography. 

 

Insert a Bibliography 

1. Place your cursor where you want to insert the bibliography. 

2. On the Reference tab click Bibliography. 

From the drop down choose either Bibliography, References or Work cited. 

Pictures Online 
1. Click on the Insert tab and choose Online Pictures.  

2. At the next window in the search box, type the name of the pictures you are 

seeking and press the Enter key.  

3. Type the name of the picture you are looking for in the “Search for:” box. 
Press the Enter key or click the Search icon (looks like a magnifying glass). 

a. If you are looking for a specific type of picture start with the picture type in front, 
such as clipart, photo, animated (animation only happens in PowerPoint) and 
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then add the specific picture name.

 
4. Click the Insert Option. It will place the image where ever your cursor is located. If you 

want to select several images simultaneously click on the first image and hold the CTRL 
or Shift key while clicking on the other images.  

5. A 

*Bing Images will search the web. Only those licensed under Creative Commons are free for you to use. 
 

 

 

 

Pictures Tools/Format Tab 
In order to show the Picture Tools/Format tab you must click on a picture. The tab will appear after the 

Add-Ins tab.  

 

Move Pictures/ Alignment Guides 
A picture may be moved by clicking in the center, holding the mouse button down and dragging the 

picture to a new location. When you move an object such as an Image, Chart, or SmartArt illustration 

around in a document, green alignment guides automatically appear to show you when the object is 

lined up with other elements on the page.  

 

Position 

There are several options standard positions that can easily be selected by using the Position option. 

1. Select the picture. 

2. From the Picture Tool Format tab choose the Position option. 

3. Click on the desired position from the submenu. 

Text Wrap 



P a g e  |  2 6   lourdes.day@gmail.com 

However there are times the picture will not move to the exact desired location. In this case you may 

want to use the text wrap directions below.   

1. Click on the picture to select it. (Notice that when the picture is selected the 

Picture Tools Format tab will appear at the end of the 

Ribbon).  

2. With the picture selected a Layout icon appears which allows 

for several ways for the picture to interact with the 

document. Click on the icon and a drop down of options 

becomes visible. 

3. At the submenu choose, Square to have the text wrap around the picture in box shape, or use 

Tight if you want the text to wrap using the image shape. 

4. Click in the center of the image and drag the picture to the preferred location. 

5. Move with text -allows the image to move as text is added. 

6. Fix position on page-keeps the object in the same location as text is added. 

Alternative 

1. Right click on the image. 

2. Choose Wrap Text 

3. Make your selection. 

4. Click OK. 

Resize Picture 
1. Click on the picture to select it. Resizing handles will appear. 

2. Click on one of the corner handles and drag diagonally towards the center to decrease the size 

of the picture. 

3. Click on one of the corner handles and drag diagonally away from the center to increase the size 

of the picture. 

Color 
For our example we are going to add a picture of Florida on the first page. 

1. Insert the picture and text wrap it square. 

2. From the Picture Tools Format tab click on the down arrow by the Color 

option. 

3. Hover your mouse over the different color options and see how the picture is 

being effected. (Not all pictures will allow you to change colors.) 

Washout 

Notice that the fourth option is called Washout and makes the picture fade.  

This works well if you want to add text on top of a picture. 

1. Select the picture choose the Washout feature from the Color option. 

2. Drag the picture on top of desired text and from the Text wrap option choose Behind the Text. 
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Crop 
There are times when you prefer to show only parts of the picture in the document in this case you may 

use the Crop tool to remove the unwanted areas. 

1. Select the picture and the on the Picture Tool Format tab and choose the Crop 

tool. 

2. Black handles will appear around the picture. Click, hold and drag the handle(s) to 

remove the unwanted area(s). 

3. When you are finished you can click away to see the new picture.  

 

Picture Style 
1. Select the picture and the on the Picture Tool Format tab click 

on the down triangle by Styles to reveal all of the picture styles 

available. 

2. Hover over each styles and click on the desired option.   

 

Remove the Background 
This feature allows you insert a clipart or photo and then removes the background for a less cluttered 

representation. It works on some pictures better than others 

 

 

 
 

1. Insert the picture and be sure it is selected 

2. From the Picture Tool Format Tab choose Remove Background.  

3. Move the resizing handles to be sure the entire picture is included and then click on 

Keep Changes. 

Multiple Select/ Group 
There may be times when you add/create several pictures, clipart, shapes, and/or textboxes that you 

would like to be able to move or edit simultaneously. In this case you would use the Group option.  

1. Click on the first item to select it. 

2. Hold the Shift key and click on the second item. Continue to hold the Shift key 

until all the items are selected. You will see many resizing handles (around each 

item). 

3. Release the shift and from the Drawing Tools or Picture Tools Format tab choose 

the Group options. You will now see only resizing handles around all the selected 

pictures as one group.  
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Flash Card 
This is a great idea from Judy Sweeny (www.onionmountain.com) for using the table feature to 

create flash cards. This strategy can be used for reinforcing vocabulary, math skills and other 

concepts, Use these card to play memory games or match pictures. 

1. From the Insert tab click on the down arrow by Table. 

2. Select the number if rows and columns, for example six cards require 3 columns and 4 

rows.   

3. Highlight the entire table by clicking on the + on the top left corner or by dragging through all 

the cells. 

4. Right click in the highlighted table and choose Table Properties. 

5. Click on the Row tab and type the desired height in the “Specify height” box. (for 

our example 2) In the “Row Height is” box choose “Exactly” from the drop down 

menu. 

6. Click on the Column tab and type 2 in the “Preferred width” box. This will create 2” * 2” cells. 

Click OK. 

7. Insert the pictures in row 1 and 3. (Place your cursor in the desired cell, click on the Insert tab 

and choose Online Pictures.) Repeat in all the cells in rows 1 and 3.  

a. Resize the picture as needed by holding and dragging on one of the resizing handle 

corners of the picture. 

8. Type the name of picture in rows 2 and 4. 

9. Center the words by: 

a. Highlighting the row with the words and on the Table Tools Layout 

tab choose the Align Center Option  

b. Change to the preferred font size as needed. 

Study Skills 
Use the Navigation Pane to help the students locate information quickly. If the text is formatted using 

the styles feature is will make it easier for student to navigate a long document. 

Navigation Pane (Styles) 
A feature since 2013 allows you to collapse and expand sections in your document which is 

helpful when working with a very long document.  

Format each section of the document using one of the built-in styles;  

1. Title a section with a name that makes sense in a Table of Content (For example in this 

document Study Skills is a Heading 1 and the title Navigation Pane (Styles) is a Heading 2. 

2. Place your cursor on the line and from the Home Tab in the Styles group choose Heading 1, 

Heading 2, and Heading 3.   

Show the Navigation Pane on the left side  

COLLAPSE/EXPAND  

http://www.onionmountain.com/
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1. Click on the View tab. 

2. Click on the Navigation Pane option and a pane will open on the left side.  

a. Click on the desired topic in the pane and you will be immediately taken to 

that portion of the document. 

b. Type a word in the Navigation search box  

o Headings section all the instances of the word will appear in the 

pane. 

o Pages section- a thumbnail of the pages where the 

word appears will be displayed. 

o Result section- a list of the word occurrences appears in 

the pane. 

Table of Contents 
In order to automatically create the table of content you must format each section heading of the 

document by using one of the built-in styles, Heading 1, Heading 2, and Heading 3 from the Home tab. 

Although you may continue to designate more headings ONLY Headings 1,2, and 3 will appear in the tab. 

 

1. Type a section title into your document and from the Home tab choose Heading 1 from the 

Styles group. Heading 2 is used if you have a subheading of Heading 1 and Heading 3 is used if 

you have a sub heading of Heading 2. 

*After you choose a heading and press the Enter Key the next line will automatically return 

to the Normal setting. 

*Continue to type and marking your section and subsection titles with the appropriate 

Heading. 

2. In order to create the table of content 

a. Place your cursor on a the page where you want to create the Table of Content  

b.  Click on the References tab and click on the down arrow by the Table of Contents 

options. 

3. Choose either the Contents or Table of Contents style and the table of contents will be 

automatically generated. 
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*If you continue to add to your document and you will need to update your table of content, 

simply; 

1. Right click on the Table of Content and choose Update Field. 

2. At the next window choose either “Update page number 

only” or “Update entire table” 

  



P a g e  |  3 1   lourdes.day@gmail.com 

Highlighter 
Use the highlighter option to teach strategies to identify important concepts, find new vocabulary words, 

distinguish main ideas from detail sentences, and distinguish math symbols.   

 

1. On the Home tab click on the down arrow by the Highlighter tool and select a color.  

2. Drag through the desired text to highlight. (This option in also available on the mini 

tool bar). Your cursor will turn into a marker. (Or select the text first and then click 

on the desired highlighter color. 

3. Turn off the Highlighter tool by clicking on the highlighter tool again. 

 Remove a highlight 

1. Drag over the highlight you want to remove. 

2. Click on the down arrow by the highlighter tool and choose No Color. 

Test Taking 
When writing is illegible, or students have visual perception problems or students simply do better when 

taking a test or completing a form on the computer you will need to add the Developer tab. 

Add Developer Tab 
Two Ways 

1. Click on the down triangle on the Quick Access toolbar and choose More 

Commands. 

2. Click on the Customize Ribbon option on the left side and then choose the Developer 

option which appears in the right column.  

3. Click OK. 

OR 

1. Click on the File Tab and choose Options. 

2. Next choose Customize the Ribbon and then the Developer option 

from the right column and click OK. 

 

Legacy Tools 
Once the Developer tab becomes available you will be able to specify and control the data that goes into 

the selected fields. 

 

*Any field that requires a response must be marked with a text, check box, OR Dropdown field. Once the 

document is protected only those fields that have been specified will be able to be completed. 
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Text Form Field  

1. Place the cursor where the text will be inserted. 
2. From the Developer tab click on the down arrow by the Legacy Tools folder (Looks 

like a tool box) and choose “Text Form Field” (ab|) option. A gray box will appear.  
a. Double click on the inserted “ab|” (gray box)       to bring up the “Text 

Form Field Option” Window”. This allows you to further manage the field. 
b. Click the down arrow below the “Type” option to specify what type of 

data may be entered into the field. (Text, Number, Date…). 
c. Once you have made the selection you can further specify formatting by 

clicking the down arrow below “Text Format” and making a selection. 
Click OK when the formatting is complete. 

Check Box  

1. Place the cursor where the check box will be inserted.  

2. From the Developer tab click on the down arrow by the Legacy Tools folder and choose the 
“Check Box Form Field” option . 

a. Double click on the inserted “Check Box Form Field” to bring up the “Check 
Box Form Field” Fields Options” window to make further specification to the 
check box. 

b. By default the check will NOT be checked. Make your selection and click OK.  

 

Drop- Down Form Field  

Place the cursor where the drop down menu will be inserted.  

1. From the Developer tab click on the down arrow by the Legacy Control and choose 
the “Drop Down Form Field” option  

a. Double click on the inserted Drop Down Field to bring up the “Drop –Down 
Form Fields Options” window.  

b. Type the text in the “Drop-Down Item” box and click on Add or press the 
Enter key.  

c. Click OK when the list is complete. 
*Helpful Hints 

 Never start the list with a possible choice, instead start with something such as: Click here, 
Choose… 

 If you make a mistake simply double click on the inserted field and the options window will 
reopen. 

 If the drop down list will be used in multiple fields copy and paste the drop down list in the 
other areas. 

  Copy and Paste 

Right click on the field to be copied and choose Copy. 

Right click in the new field to insert and choose Paste. 

Continue to right click and paste until all the desired fields have been filled. 
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Protect the Document 
Before saving the form as a template it is a good idea to test to be sure all the fields work.  

*Be sure you are NOT in the Design Mode on the Developer Tab. 

1. From the Developer tab click on Restrict Editing.  
2. A task pane will open on the right side of the screen.  
3. By the number 2 Editing Restrictions option, place a check by “Allow only this type of 

editing in the document:”  
4. Click on the drop down menu and Choose “Filling in forms”.  
5. Click on “Yes Start Enforcing Protection”  
6. A password window will open. You will be asked to type a password twice. Once the 

document is protected it can NO longer be edited unless you unprotect the form. 
7. Click OK. 
8. Test the form by pressing the tab key to be certain the cursor only goes where you 

want text entry. 
*If the Yes Start Enforcing Protection is grayed out check to be sure that the 

Design Mode option is turned off.  

Unprotect the Document 
1. From the Developer Tab click the Protect Document icon and then click Restrict Editing. 
2. In the Restrict Formatting and Editing Task pane, click the Stop Protection button. 
3. You will be asked to enter your password. The document may now be edited. 

 

Protect Section in a Form 
When the form is protected many features such as Spell Check and Speak will be unavailable (grayed 

out). If you have a section where the student will be writing an essay or reading a passage and Spell 

Check and Speak are allowable accommodations than follow the directions below to restrict only 

specified areas. 

1. Create section breaks before and after the area you want to restrict. 

a. Place your cursor in an empty line where you want the Section Break to 

occur. 

b. Click on the Page Layout tab.  

c. Click on Breaks and choose “Section Breaks, then Continuous”. 

2. On the Developer tab click on the Restrict Editing. 

3. Click on the check box by Editing Restriction #2 and choose Filling in Forms in the 

drop down. 

4. Below the Editing Restrictions click on the Select Section Options. 

5. Check the sections which you want protected. 

*This is useful because documents that are protected disable the spell check option and 

Speak. 

Save as a Template 
It is a good idea to protect and save the newly created form as a template. 

1. Be sure the form is protected before proceeding. 
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2. Click on the File Tab and choose Save As.  
3. At the Save As window, Click on the down triangle by the Save 

as type; and choose Word Template. 

4. Notice that Template documents have a yellow band at the 
top, where as a regular document has the top right corner 
“dog eared”. 

 

 

 

 

 

Working with a Template versus a Document 

Making corrections on the original template: 
To edit the template, right click on the template and choose Open. 

You should see the name of the template on the title bar. 

 

Filling in Information: 
To use the template, double click to open it. 

You should see the word “Document” with number beside it on the title bar.  

Regular Document Template 
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Ctrl + A = Highlights the entire document 

Ctrl + B = Bold 

Ctrl + C = Copy 

Ctrl + D=Duplicates clip art 

Ctrl + E = Align Center 

Ctrl + F = Find 

Ctrl + G = Go to  

Ctrl + H = Replace 

Ctrl + I = Italics 

Ctrl +J + Justify 

Ctrl + L = Align Left 

Ctrl + K =Hyperlink 

Ctrl + N = New document 

Ctrl + O = Open document 

Ctrl + P = Print document 

Ctrl + R = Right Align 

Ctrl + S = Save document 

Ctrl + U = Underline 

Ctrl + V = Paste 

Ctrl + X = Cut 

Ctrl + Y = Repeats typing 

Ctrl + Z = Undo 

Ctrl + F1=Minimize/Restore Ribbon 

Ctrl + > = Grow Font 

Ctrl + < + Shrink Font 

Ctrl + = =Subscript 

Ctrl + + =Superscript 

Ctrl +1 = Single Space 

Ctrl + 2 = Double space 

Ctrl + 5 = 1 ½ lines of space 

Ctrl + Turn the mouse wheel = magnifies text on screen 

Ctrl + * = Show/ Hide 

Control + F6 = switches between Documents 

Tab=Increase Indent 

Shift +Tab = Decrease the indent 

Shift + F3= Change Case 

Double Click = highlights a word 

Ctrl + click in the sentence = highlights the sentence 

Highlight a section by click in front of the section, hold the shift 

key and click after the desired section 

F1 = Help 

F7 key = Spell check 

Right click on a misspelled word =drop down menu 

Macintosh Command +click the mouse on misspelled word 

F7 + Shift key = Thesaurus 

Right click on a word and choose synonym 

Control +ALT + Delete = Restarts a frozen computer 

Restart a frozen windows machine Control + Alt = Delete key. 

ALT + F4 = close a document 

Alt Key (letters appear), press the corresponding letter to the 

desired ribbon, press the letter corresponding to the desired 

command 

Ctrl +’ = Accent Mark José 

Ctrl + Shift + ~ = Tilde niña 

Ctrl + Shift + : = Umlaut ö 

Shift + Colon , Shift + Zero = 

Shift + Colon , Shift + Nine= 

Shift + Colon +\ =  

Ctrl + Shift + =       Superscript  52 

Ctrl + =       Subscript  H2o 

Keyboard Shortcuts 
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Ideas for Designing Assignments and Assessments 
 

  

 Clear uncluttered format – more white space between lines, characters, words and 

margins 

 Fewer items on a page 

 Leave enough room for students to write answers 

 Enlarge margins to shorten tracking field 

 Larger and clearer fonts 

 Never type in all caps or italics 

 Clear simple directions- Bold directions  

 Underline, bold or use different colors to highlight key words in directions and passages 

 Use symbols such as arrows and stop signs to clarify directions 

 Give examples and non-examples-set apart in a box 

 Use fill in the blanks question with Word Banks  

 Multiple choice questions with 3 to 4 choices. Avoid “not” questions 

 Change font or background colors to enhance visual perception 

 Use borders around word banks and between sections 

 Use color coding to identify tasks, definitions, or directions 

 Allow the use of spell check and a thesaurus when appropriate 
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Areas of Support 

Feature Organization 
Visual 

Presentation 

Cognitive 

Supports 

Physical 

Access 

Ribbons & Quick Access X X X  

Magnifying text  X   

Increase font size & font choices  X   

Bold, underline & Text Color  x   

Increasing line, word, or character spacing  X   

Adjusting margins  X   

Changing font/background color  X   

AutoCorrect (Misspelled Words & Vocabulary 

Expansion) 

  X X 

AutoText (Headings & Reduce Keystrokes)   X X 

Spell check/Readability Statistics   X  

Thesaurus   X  

Footnotes/Endnotes   X  

SmartArt Graphics (Visual Organizers) X X X  

Track Changes X  X  

Inserting Sound Recordings (Voice Notes) X  X  

Proofing (definition)   X  

Picture Support  X X  

Using Drawing functions (stop signs, call outs, 

etc ) 

X  X  

AutoSummarize   X  

Highlighting X X X  

Document Map   X  

Full Read Reading View   X  

Hyperlinks X  X  

Using the Forms functions (check box, answer 

field, drop down list) 

  X X 

Reducing Mouse Movements    X 

This rubric was created by Matthew Press, Arizona Dept. of Education  1535 W Jefferson Phoenix AZ 85007  602-364-

3243 atinfo@azed.gov Permission to duplicate if credit retained. 

 



 


